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Bio 397NP Neurobiology and  Physiology Lab  

Introductory Laboratory on the Physics of Physiology 

Background 

To directly measure a biological phenomenon it is necessary to link the biological process to 

some kind of measurement device. For example, if you want to record a bird song, then the 

sounds produced by the bird must be transformed from a pressure wave in air to an electrical 

signal in your microphone. How does the microphone work? It operates as a transducer by 

transducing a pressure wave into a change in voltage at the microphone’s surface. Voltage 

change can now be recorded, analyzed and played back.  The focus of today’s lab is to give 

you hands-on experience with a transducer, and proceeding to data acquisition and analysis 

of a measurement. 

Objectives of the lab: 

- Learn the physical principles underlying transducers in biology, and the translation of analog 
to digital data.  

- Familiarize with the software (iWorx Labscribe) that controls and interprets the output of the 
force transducer used in this laboratory. 

Post-lab Assignment: Each lab group should turn in the post-lab assignment (see last page 
of this laboratory manual) before you leave lab (i.e., due at the end of the lab period). 
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General Principles for running this lab 

The general principles of this lab are to use a force transducer to measure the mass of various 
objects, calibrate the force transducer so that you could figure out the weight of any object, and 
be able to explain the entire process of the force transducer from hanging the weight to 
analyzing digital data using LabScribe.  
Given that the following labs will be focused on using transducers to measure physiological 
processes, now is the time to become comfortable with using LabScribe and the general 
principles of analog to digital conversion.  
The easiest place to start is to just explore the program. A fully detailed tutorial is available so 
that you can step-by- step walk through the major functions of this system.  
Once the fundamentals of this transduction are understood, you will use the force transducer 
to measure the weight of an object, and the LabScribe software to analyze the digital data. 

WARNING: Both the balance and the force transducer should not be loaded with any 
object greater than 100 g.  

Note: The force transducer has two hooks. Use the first hook for objects in a weight 
range of 0-1 g, and use the second for objects in a weight range of 0-100 g.  
They should not be loaded over their range.  

LabScribe Tutorial 

Equipment Set-up 
• Make sure the FT-302 force transducer is in place, and all the connectors are plugged in.

• Choose the Mac OS X configuration.

• Log on (User, password on board).
• Use the power switch to turn on the unit, confirm with a lit green power light.
IMPORTANT: You must log on to the computer, then turn on the power to the iWorx unit, and 

then load the software – in that  order - for the components to work properly together. 

Start the software 
• Click on the LabScribe shortcut on the computer’s desktop to open the program.

• On the Main window, pull down the Settings menu and select Load Group.

• In Complete Settings locate and open IPLMv6Complete.iwxgrp file.
• Pull down the File menu and select Open; select CompleteSettings, open Animal Muscle

folder, and then the Crayfish- Heart-IXTA.iworxset setting file. After a short time, LabScribe

will appear on the computer screen as configured by the CrayfishHeart-IXTA settings.
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The LabScribe user interface contains five primary display windows: the Main and Analysis 
Windows, the XY and FFT Views, and the Journal.  
Most of LabScribe’s interface features can be found in the Main Window. LabScribe can display 

up to 128 channels of raw and computed data in the Main Window. The CrayfishHeart-IXTA 

setting displays only one channel.

The LabScribe Main Window. 

Many of the functions of LabScribe can be accessed via the icons in the Toolbar, which is 

directly beneath the menu headings on the Main Window display. These functions are 

described in more detail in the relevant parts of this tutorial.  

The LabScribe Toolbar. 

 Recording Force Transducer 
• Click on the Record button, located on the upper right side of the LabScribe Main

window. The signal should begin scrolling across the screen.

• Very gently pull on the hook attached to the force transducer (this should cause no bending

of the transducer – it is sensitive to very small forces). 

•Click on the AutoScale buttons at the upper margins of the channels. The signals

should expand to fill the channel window. 
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• With your fingers tap on the table next to your computer and see what happens to the signal

on the recording channel. Can you explain your recording?

• Click Stop to halt recording.

• Select Save As in the File menu, type a NAME for the file. Choose as destination your

Group folder (LAB PARTNER NAMES). Designate the file type as *.iwxdata.

Group folders are to reside in the appropriate Lab Section folders located within the Bio
329L Student Data folder found on the Desktop.

• Click on the Save button to save the data file.

The Main Window Channel Bar.

Explore the LabScribe Main Window  
Once you have recorded data, explore some of the functions of the LabScribe software that are 

available on the Main window by clicking on buttons, or pulling down menus and selecting 

functions. See what happens to the images on the recording channels as you change the 

Display Time, Zoom In or Out, or Invert the signal. 

Channel Recording Area: Each channel has its own recording area and its own controls and 

indicators: 

• Channel Menu has controls for inverting and copying the graph, hiding and minimizing the

channel, changing the title of the channel, converting units, and setting the scale of the Yaxis. 

• Channel Title can be changed through the Channels Menu or the Preferences dialogue

window. 

• Zoom In button doubles the height of the signal displayed without altering the real amplitude

of the signal. 

• Zoom Out button halves the height of the signal displayed without altering the real amplitude

of the signal. 
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• AutoScale button increases the height of the signal displayed to within 5% of the upper and

the lower limits of the Y-axis. 

• Add Function button opens a pull-down menu used to select a computed function to be

performed on the channel.  

Time Displays and Mark Controls 

• Speed is the number of samples taken each second of the recording. Sampling rate is

controlled from the Preferences dialogue window on the LabScribe pull-down menu. 

• Display Time is the length of time of recorded data that is seen on the Main window. Display

time is controlled from the Preferences dialogue window, which is launched by selecting 

Preferences in the LabScribe menu, or by the Display Time icons on the LabScribe toolbar. 
• Mark button is clicked to place a mark at a point of interest on a live recording. Clicking the

Enter key on the keyboard will also add marks to a live recording.

• Mark Menu is opened by clicking on the arrow to the right of the Mark button. This menu has

controls for adding and deleting preset marks, and resetting the positions of marks.

• Mark Box is an area where comments associated with preset marks are composed. Preset

marks can be added to a list by using the Add function in the Marks menu. To activate a

preset mark for use, click on the arrow at the right side of the Mark Box and select the preset

mark to be used.

• T2-T1 displays the time of the recording at the position of a single cursor, or the difference in

time between the position of two cursors placed on the recording.

LABSCRIBE TOOLBAR 

• Main Window: Click on this icon to return to the window where recorded data is first

displayed and on-line computed functions can be performed.

• Analysis Window: Click on this icon to send the data between the left and right margins of

the Main window to the Analysis window for additional measurements.

• FFT: Click on this icon to perform a Fast Fourier Transform on data for determining the

power spectrum of the waveform.

• XY Plot: Click on this icon to plot the amplitudes of two channels, like pressure and volume,

against each other.
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• Journal: Click on this icon to open a notepad for recording critical data points, data windows,

comments, and responses to questions for their eventual transfer to word processing,

graphing, and other programs used for expressing experimental results.

• Marks Window: Click on this icon to open the list of marks created during the data

recording. The comments associated with the marks can be edited.

• Stimulator: Click on this icon to open the Stimulator Control Panel under the toolbar. The

type of stimulus and its parameters are selected from the control panel. The stimulator is

only needed in experiments that require the generation of action potentials or muscle

twitches.

DISPLAY TIME CONTROLS 

• Half Display Time: Click on this icon to halve the length of the recording displayed on the

screen. For example, if ten seconds of data is displayed on the screen, clicking this icon will

display only five seconds.

• Double Display Time: Click on this icon the double the length of the recording displayed on

the screen. For example, if ten seconds of data is displayed on the screen, clicking this icon

will display twenty seconds.

In Two Cursor Mode, click the Zoom Between Cursors icon to fill the display with the data 

located between the cursors. You can undo the Zoom Between Cursors by choosing Undo 
Zoom Between Cursors in the Display submenu in the View menu.  

There is a scrollbar at the bottom of the window that can be used to scroll through the data. 

Scrolling can also be achieved by holding down the COMMAND key, and clicking and 

dragging in the graph window.  

CURSORS  

• Two Cursors: Click on this icon to place two cursors on the window. These cursors can be

used for measuring the differences in time or amplitude for the positions of the two cursors. 

• One Cursor: Click on this icon to place a cursor on the window. This cursor can be used for

measuring the time and amplitude at the position of the cursor.  

Making Marks on a Recording  

Large amounts of data can be recorded with LabScribe software. However, to be useful, the 

data that is interesting needs to be located and retrieved easily. Specific sections of data can 

be located or distinguished from sections by placing marks and comments at those locations in 

the data file. Marks, with or without text comments attached, can be placed on the data during 

or after the recording. The text comments associated with marks can also be composed and 
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saved, before the recording begins, in the Preset Mark List. 

Entering Marks While Recording 

Practice adding marks with comments during a recording. During data recording, an active text 

cursor appears in the Mark Box.  

• Type the subject’s name in the Mark Box using the keyboard.

• Click on the Mark button on the Main window or press the Enter key on the keyboard to

place the mark on the recording.

The Mark button and text box.  

Making and Entering Preset Marks 

• To create and use a preset mark type the mark text in the Marks text box.

•Choose the Add to Mark Presets option in

the menu that opens by clicking on the arrow to 

the right of the Mark button. This will save the 

typed text as a preset mark.  

•Click Record. Pull down the Preset Mark List.
The Mark button and drop-down menu.  

Select the preset mark you composed. The preset mark should appear in the Mark Box. 

• Click on the Mark button on the Main window or press the Enter key on the keyboard to

place the preset mark on the recording.

• Click on the Stop button to end the recording. Open the File menu and select Save.

The Preset Marks drop-down menu. 

• The preset mark can be called by clicking on the arrow to the right of the Marks text box
and choosing the desired preset mark. This loads the Marks text box with the desired Mark

text. Clicking the Mark button or striking RETURN will add the preset mark to the record.

You can delete a preset mark by selecting a preset mark (using the arrow to the right of the 

Marks text box) and choosing the Delete from Mark Presets option in the drop-down menu 

next to the Mark button.  

Entering Marks on Recorded Data  

Additional marks and comments can be added to a data file after the recording is completed. 
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Find a region of interesting data in your current data file. 

• Click on the Single Cursor Mode icon in the Toolbar.
• Position the cursor on the record where the mark is to be positioned.

• Type the text (a maximum of 50 characters) associated with the new mark in the Mark text

box. 

• Click the Mark button or press the keyboard’s RETURN key, and the mark and its text

comment are inserted at the current position of the cursor. 

• Open the File menu and select Save.

Analyzing Your Data in the Main Window  

Time and amplitude measurements can easily be performed on the Main window using 

cursors. The values obtained can be saved in the Journal along with other notes pertinent to 

the experiment. 

Navigating the Main Window  

There are two ways to navigate through a data file in the Main window to reach regions of 

interest: scrolling or using marks.  

Making Measurements on the Main Window  
USING TWO CURSORS:  

• Click on the Two Cursors icon in the toolbar to place two vertical red bars on the Main
window.

• Click on and drag the cursors, to the left or to the right, to place them at the peaks of two

adjacent pulses. The difference in time between the peaks is the value labeled T2-T1, which

is displayed next to the Mark box.

• Click on and drag one of the cursors to the baseline of the pulse recording to the left of a

force peak. Place the other cursor on the peak to the right of the first cursor. This difference

in the amplitude is the value labeled as V2-V1, which is displayed at the extreme right of the

channel bar.

The Journal  
The Journal is a window that can be used as a notebook. Notes about the experiment and 

values from measurements on the Main window can be typed directly into the Journal. Also, 

recordings on the screen and data in tables can be copied and pasted into the Journal. From 

the Journal, the items present can be pasted into other programs, or printed directly.  

• Open the Journal by either clicking on the Journal icon on the toolbar or pulling down the

View menu and selecting Journal. 
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• In Editor use the keyboard to type a note regarding this experiment or the values of the

measurements taken with the cursors in the Journal. 

• Copy the data on the Main window to the clipboard file by selecting the Copy command in

Edit menu. 

• Place a text cursor on the Journal window by clicking on the open area of the window. Use

the Paste icon on the Journal toolbar, which is on the top margin of the Journal window, to 

paste a copy of the data from the Main window into the Journal.  

• Open the File menu and select Save.

• Click on the Journal icon on the toolbar or pull down the View menu and select Journal to
close the Journal.  

Analyzing Your Data in the Analysis Window  
Additional analyses can be performed on data displayed in the Analysis window through a 

number of functions that include derivatives, integrals, and general parameters.  

In the Analysis Window Channel Menu the first three menu items send the values in the 

Channel Bar Table Functions data boxes to the Journal for formatting and inclusion in reports: 

• Add Ch. Data to Journal: Sends that channel’s title and Table Functions data box values to

the Journal. 

• Add All Data to Journal: Sends the channel titles and the values from the Table Functions

data boxes in the Channel Bars of all channels to the Journal. 

• Add Title to Journal: Sends the Title(s) from the Table Functions data box title bar to the

Journal.  

Navigating in the Analysis Window 

• Locate a five-second section of the recording in the Main window.

• Click on the Analysis window icon in the toolbar or select Analysis from the View menu to

transfer the data displayed in the Main window to the Analysis window. 

Channels and data are displayed on the Analysis window as they are on the Main window. 

However, you will find that some displays, like Value or Time, will appear in tables above each 

channel. 

• Pull down the Channel menu to copy, hide, delete the selected channel, and more. Other

functions allow data to be copied from the Analysis window to the Journal in tabular format. 

Making Measurements on the Analysis Window  
Measurements on data displayed in the Analysis window are performed using cursors and 

functions selected in the following manner:  
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For specific setting files some functions are already pre-selected. For this exercise you opened 

Crayfish- Heart-IXTA.iworxset setting file and the functions pre-selected are: 

Value2 - amplitude at which the cursor 2 is positioned;  

V2-V1 - difference in amplitude between the two cursors;  

T2-T1 - time between the two cursors.  

You can add other functions clicking on the add function button to open a menu of 

mathematical functions that can be performed on the data displayed in the Analysis window.  

Open the submenus to familiarize yourself with the parameters available in each category:  

• General: provides amplitudes and times of the data at the positions of the cursors,

differences in amplitudes and times between the data, the maximum and minimum values of

the data between the cursors, and more.

• Derivative: provides the slope of the data at the positions of the cursors, and the maximum,

minimum, and mean slope of the data between the cursors.

• Integral: provides the area or absolute area under the recording, or the integral or the

absolute integral of the recording, between the cursors.
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397NP Neurobiology and Physiology Spring 2017 

Physics of Physiology  

Post-lab Assignment (turn in one per group) 

Student Names: _____________________________________________________ 

a) What did you learn by tapping on the table during recording?

________________________________________________________________________

_____________________________________________________________________

b) Weight of the “prize” in Newtons: __________________________

c) Draw a diagram and/or use a few words to explain how a force transducer can be used to
study muscle contractions:




